Anlage, welche Komponenten?




Von der Serienanlage bis hin zum Highend Konzerterlebnis...

Re: AW: Anlage, welche Komponenten?

Beitragvon bugz » Mo 29. Jul 2013, 16:55

Ahso. Habe ETON mal angeschrieben... hoffe eigentlich nicht, dass die Endstufe kaputt ist.wie kommst darauf, dass es daran liegt?

swyped mit meinen N4 CM10.1 goes like hells
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

von Anzeige » Mo 29. Jul 2013, 16:55

Anzeige
 

Re: Anlage, welche Komponenten?

Beitragvon bugz » Di 30. Jul 2013, 12:15

Habe den Verstärker nun eingeschickt... Lautsprecher waren in Ordnung als ich sie nur ans Radio angeschlossen habe.
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon deltatango » Mi 31. Jul 2013, 21:11

"Laufrichtung" lol, alles klar.
Benutzeravatar
deltatango
 
Beiträge: 108
Registriert: Fr 28. Mai 2010, 19:26
Wohnort: München
Postleitzahl: 81369
Realname: Dirk
Geschlecht: M
Ich fahre einen...: 451 Cabrio 84PS

Re: AW: Anlage, welche Komponenten?

Beitragvon bugz » Mi 31. Jul 2013, 21:15

Was Laufrichtung?

swyped mit meinen N4 CM10.1 goes like hells
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon bugz » Mo 2. Sep 2013, 20:39

Endstufe ist wieder zurück, wurde scheinbar repariert... Trotzdem besteht das Pfeifen weiterhin, jedoch höre ich auch genau raus, dass es drehzahlabhängig ist.
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon bugz » So 22. Sep 2013, 19:22

bugz hat geschrieben:Endstufe ist wieder zurück, wurde scheinbar repariert... Trotzdem besteht das Pfeifen weiterhin, jedoch höre ich auch genau raus, dass es drehzahlabhängig ist.



Sollte ich eventuell ein PowerCap ausprobieren?
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon smart-IN » Mo 23. Sep 2013, 06:23

ein cap wird (wenn überhaupt) nur sehr wenig helfen...
Über zehn Jahre smart waren genug - hab jetzt wieder mehr Spaß am Autofahren mit nem Tesla Model S P85D und einem GLA 45 AMG (noch)... :twisted:
Benutzeravatar
smart-IN
Administrator
 
Beiträge: 7002
Registriert: Mo 22. Dez 2008, 16:30
Wohnort: Geisenfeld
Postleitzahl: 85290
Realname: Dominic
Geschlecht: M
Ich fahre einen...: Tesla Model S P85D bzw. nur noch elektrisches
Kennzeichen: PAF DP 85 E

Re: Anlage, welche Komponenten?

Beitragvon bugz » Di 24. Sep 2013, 00:01

Was denn? :S
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: AW: Anlage, welche Komponenten?

Beitragvon fehni » Di 24. Sep 2013, 15:45

Dann scheint wohl deine Lichtmaschine diese Störungen zu verursachen.


Gesendet von meinem GT-N7000 mit Tapatalk 2
~~~ Ex smart fortwo & forfour Fahrer ~~~

~~~ vielleicht bald wieder fortwo Fahrer ~~
fehni
 
Beiträge: 128
Registriert: Mo 7. Jun 2010, 23:18
Realname: Christian
Ich fahre einen...: Ford Focus .........noch :-)

Re: Anlage, welche Komponenten?

Beitragvon bugz » Mi 25. Sep 2013, 09:54

Kann ich da nicht irgendwas dagegen tun? Zweite Autobatterie?!
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon smart-IN » Mi 25. Sep 2013, 11:20

höchstens mal zu nem profieinbauer fahren. vielleicht kann der was durchmessen oder so.
eine zweite batterie bedeutet nicht nur höheren einbauaufwand, platzverschwendung, kosten (batterie + trennrelais oder so) und dann ist da auch noch nicht garantiert, dass dadurch das problem verschwindet.

also profi suchen und mal dort vorbeischauen.
Über zehn Jahre smart waren genug - hab jetzt wieder mehr Spaß am Autofahren mit nem Tesla Model S P85D und einem GLA 45 AMG (noch)... :twisted:
Benutzeravatar
smart-IN
Administrator
 
Beiträge: 7002
Registriert: Mo 22. Dez 2008, 16:30
Wohnort: Geisenfeld
Postleitzahl: 85290
Realname: Dominic
Geschlecht: M
Ich fahre einen...: Tesla Model S P85D bzw. nur noch elektrisches
Kennzeichen: PAF DP 85 E

Re: AW: Anlage, welche Komponenten?

Beitragvon bugz » Do 26. Sep 2013, 02:19

Mh, davor check ich mal selbst die Spannungsstabilität... was verstehst du unter Profis? Ein KFZler hat gemeint, dass ich ein Cap einbauen soll...

swyped mit meinen N4 CM10.1 goes like hells
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon smart-IN » Do 26. Sep 2013, 06:19

ein carhifi-profi! ;)
wenn du aus Stuggi bist, bietet sich z.b. Diabolo in Böblingen geradezu an - einer der besten der branche/szene...
Über zehn Jahre smart waren genug - hab jetzt wieder mehr Spaß am Autofahren mit nem Tesla Model S P85D und einem GLA 45 AMG (noch)... :twisted:
Benutzeravatar
smart-IN
Administrator
 
Beiträge: 7002
Registriert: Mo 22. Dez 2008, 16:30
Wohnort: Geisenfeld
Postleitzahl: 85290
Realname: Dominic
Geschlecht: M
Ich fahre einen...: Tesla Model S P85D bzw. nur noch elektrisches
Kennzeichen: PAF DP 85 E

Re: AW: Anlage, welche Komponenten?

Beitragvon bugz » Do 26. Sep 2013, 17:47

Hey, fett danke Mann... Da schaue ich mal bei Gelegenheit vorbei!

swyped mit meinen N4 CM10.1 goes like hells
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon Smart RN22 » Sa 5. Okt 2013, 11:42

Also falls es net zu spät ist. Verbinde mit nem kleinen kabel die Masse der chinchkabel mit dem Gehäuse vom Autoradio dann ist dein Problem gelöst du wirst nix mehr hören. Hat bei mir auch geholfen. Hab alles probiert Filter und und und hat alles nix gebracht.
Smart RN22
 
Beiträge: 7
Registriert: So 14. Okt 2012, 15:16
Geschlecht: M
Ich fahre einen...: Smart fortwo 451 Coupé 71ps
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon bugz » Sa 5. Okt 2013, 13:34

Habe noch keine Zeit gefunden zu Diabolo zu gehen... Welches ist die Chinchmasse (der äußere Teil oder?), bei allen Chinchkabeln? Hattest du das selbe Problem?
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon smart-IN » Sa 5. Okt 2013, 14:09

ja - das äußere...
Über zehn Jahre smart waren genug - hab jetzt wieder mehr Spaß am Autofahren mit nem Tesla Model S P85D und einem GLA 45 AMG (noch)... :twisted:
Benutzeravatar
smart-IN
Administrator
 
Beiträge: 7002
Registriert: Mo 22. Dez 2008, 16:30
Wohnort: Geisenfeld
Postleitzahl: 85290
Realname: Dominic
Geschlecht: M
Ich fahre einen...: Tesla Model S P85D bzw. nur noch elektrisches
Kennzeichen: PAF DP 85 E

Re: Anlage, welche Komponenten?

Beitragvon bugz » Sa 5. Okt 2013, 15:21

Danke - mit allen Chinchkabeln verbinden?
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon bugz » Sa 5. Okt 2013, 15:21

Danke - mit allen Chinchkabeln (und sw und rt) verbinden?
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon Smart RN22 » Sa 12. Okt 2013, 13:37

also eine verbindung sollte reichen da die masse aller chinchkabel im radio verbunden sind, die angeschlossen sind. musst mal testen obs dann gleich weg ist. bei mir war es so.
Smart RN22
 
Beiträge: 7
Registriert: So 14. Okt 2012, 15:16
Geschlecht: M
Ich fahre einen...: Smart fortwo 451 Coupé 71ps
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon bugz » Mo 21. Okt 2013, 00:11

Habe nun alle 4 (2x sw / 2x rot) außen umwickelt und dann mit dem Radio verbunden, keine Abhilfe.
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon Hifi-Matze » Mo 28. Okt 2013, 12:34

smart-IN hat geschrieben:wenn du aus Stuggi bist, bietet sich z.b. Diabolo in Böblingen geradezu an - einer der besten der branche/szene...


Du meinst, der frühere Diabolo war einer der besten in der Branche/Szene. Der Dominic hat allerdings den Laden vor andersthalb Jahren verkauft, weil er offenbar einen sehr interessanten Job angeboten bekommen hatte. Nur zur Info ;)
Bild
Hifi-Matze
 
Beiträge: 81
Registriert: Mi 10. Jun 2009, 13:34
Postleitzahl: 63329
Realname: Matze
Geschlecht: M
Ich fahre einen...: Smart Fortwo 451 Pulse Cabrio 84 PS

Re: Anlage, welche Komponenten?

Beitragvon Hifi-Matze » Mo 28. Okt 2013, 12:40

Wenn das ganze auch pfeift, wenn die Cinchkabel gar am Amp eingesteckt sind, ist das Cinchkabel nicht schuld.
Ich vermute entweder ein grundsätzliches Massepotientialproblem, oder einfach das Radio oder den Verstärker.
Es gibt immer wieder Radios und Endstufen, die technisch nicht "defekt" sind, aber dennoch Störgeräusche machen. DAs ist der Grund, warum ich im Smart eine JL Audio XD400/4 ungern empfehle, denn die ist NORMALERWEISE nicht störungsanfällig - im Smart pfeift sie aber mehr als viele andere Endstufen, da muss man mit der Einstellung sehr vorsichtig sein.

Ansonsten ist es natürlich immer schwierig, ne Ferndiagnose zu erstellen - aber ich frag mal ganz doof: Wie weit ist die Endstufe denn "aufgedreht", also wo steht der Gain-Regler? Bei welchem Radio-volume-level erreicht die Anlage ihren Maximalpegel?
Störgeräusche sind sehr häufig einfach durch falsche Einstellung bedingt. Wenn man die Endstufe sehr empfindlich einstellt, rausch und pfeift es oft unnötig stark... zurückdrehen, dafür die Vorverstärkerspannung des Radios voll ausnutzen => schwupps sind viele Probleme gelöst ;)

Einfach mal ausprobieren ;)
Bild
Hifi-Matze
 
Beiträge: 81
Registriert: Mi 10. Jun 2009, 13:34
Postleitzahl: 63329
Realname: Matze
Geschlecht: M
Ich fahre einen...: Smart Fortwo 451 Pulse Cabrio 84 PS

Re: Anlage, welche Komponenten?

Beitragvon bugz » Fr 8. Nov 2013, 21:29

Nach Böblingen bin ich noch nicht gekommen... Das Pfeifen stört nur, wenn ich leise Musik höre also fast nie... xP

Aber wie gesagt habe inzwischen fast alles probiert, aber es pfeift nicht, wenn ich direkt an Radio anschließe! Also kann das schon sein, dass es am Verstärker liegt - echt schade sollte bei einem ETON nicht auftreten!

Mein Gain ist zwischen 15-25% aufgedreht, wie meinst soll ich die Vorverstärkerspannung nutzen? Die nutze ich doch sowieso voll aus oder kann man das speziell beeinflussen?
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon yueci » Fr 8. Nov 2013, 22:04

Moin,

ich habe einen Fosgate Verstärker, bei dem das Lichtmaschinen-Pfeifen ab und an auch auftrat, meist ja nach Gusto des Verstärkers, obwohl ich alle Leitungen penibel verlegt hatte.
Am Ende habe ich den Verstärker zerlegt und die Lötpunkte der Chincheingänge nachgelötet - was soll ich sagen - alles im Lot :D .

Gruß
Marc
Bild
Benutzeravatar
yueci
 
Beiträge: 484
Registriert: Mi 10. Jun 2009, 20:49
Postleitzahl: 22111
Realname: Marc
Geschlecht: M
Ich fahre einen...: Fortwo 451 Turbo pulse cabrio (CS-Tuning 120T)
Kennzeichen: vorn und hinten

Re: Anlage, welche Komponenten?

Beitragvon bugz » So 10. Nov 2013, 12:10

Also lag es bei dir an der Verarbeitung des Verstärkers?
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon yueci » So 10. Nov 2013, 23:56

Moin,

möglich, da ich ihn aber gebraucht erstanden habe ist es wahrscheinlicher, dass der Vorbesitzer es an den Chinch-Anschlüssen zu wild getrieben hat und so für Probleme gesorgt hat.

Gruß
Marc
Bild
Benutzeravatar
yueci
 
Beiträge: 484
Registriert: Mi 10. Jun 2009, 20:49
Postleitzahl: 22111
Realname: Marc
Geschlecht: M
Ich fahre einen...: Fortwo 451 Turbo pulse cabrio (CS-Tuning 120T)
Kennzeichen: vorn und hinten

Re: Anlage, welche Komponenten?

Beitragvon bugz » Mo 11. Nov 2013, 00:07

Eventuell sollte ich mal die Platine bei 80-100°C in Backofen legen... Danach sollten die Lötstellen passen.
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon la_oveja_negra » Mi 13. Nov 2013, 12:59

in den Backofen... genau :D *achtung ironie*
if you aren't a smartie - u are a loser :D

gruß
sascha
smart 451 cabrio pulse 09, schwarz klima, softtouch, leder vom sattler, sitzheizung nachgerüstet, ambiente-, einstiegs- und kofferraumbeleuchtung nachgerüstet, H&R 15/35, td smartie schwarz im sommer 175/195, 15mm spurplatten rundum, AA165G & AA28G, clarion apa4320 & esx vision 500D,MoPf schweller, brabus spoiler, carlsson heck und endblenden
Benutzeravatar
la_oveja_negra
Administrator
 
Beiträge: 482
Registriert: Di 8. Mär 2011, 14:36
Wohnort: Hamburg
Postleitzahl: 22589
Realname: Sascha
Geschlecht: M
Ich fahre einen...: smart fortwo II pulse cabrio mhd
Kennzeichen: ist dran
Skype: vorhanden

Re: Anlage, welche Komponenten?

Beitragvon bugz » Fr 15. Nov 2013, 00:09

Vor 10 Jahren war das eine bekannte Technik Grafikkarten wieder zum Leben zu erwecken, da sie oft nicht richtig gelötet waren... 80-100°C macht einer Platine und den Bauteilen eigentlich nichts aus!
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Anlage, welche Komponenten?

Beitragvon Hifi-Matze » Di 10. Dez 2013, 15:21

bugz hat geschrieben:Mein Gain ist zwischen 15-25% aufgedreht,

Also ziemlich "leise"? Das ist gut, das wirkt den Störungen entgegen.

wie meinst soll ich die Vorverstärkerspannung nutzen? Die nutze ich doch sowieso voll aus oder kann man das speziell beeinflussen?

Nunja, die volle Vorverstärkerspannung liegt nur an, wenn du das Radio GANZ aufdrehst. Um diese bei der Übertragung auch zu nutzen, sollte man also das Radio schon ziemlich weit hochdrehen können, d.h. im Zweifelsfall den Gain-Regler an der Endstufe runterdrehen.
Bild
Hifi-Matze
 
Beiträge: 81
Registriert: Mi 10. Jun 2009, 13:34
Postleitzahl: 63329
Realname: Matze
Geschlecht: M
Ich fahre einen...: Smart Fortwo 451 Pulse Cabrio 84 PS

Re: Anlage, welche Komponenten?

Beitragvon bugz » Do 12. Dez 2013, 22:00

Also wenn ich Radio voll aufdrehe, dann ist es zu leise gewesen... dann habe ich den Gain-Regler auf 15-25% gedreht. So passt es eigentlich immer.
bugz
 
Beiträge: 142
Registriert: Do 31. Mär 2011, 01:08
Postleitzahl: 70191
Geschlecht: M
Ich fahre einen...: Smart ForTwo (451) Turbo
Kennzeichen: z.B. (D) ABC-DE 1234

Vorherige


Ähnliche Beiträge


TAGS

Zurück zu Carhifi

Wer ist online?

0 Mitglieder

cron