URL mit Sonderzeichen eingeben geht nicht




Grundsätze und Neti- und Chatiquette
Anregungen oder Kritik...
Probleme beim Registrieren, Einloggen oder beim Beitrag schreiben?
Wie lade ich Bilder hoch?
Signaturtests und Verlinkungstraining...
usw.

URL mit Sonderzeichen eingeben geht nicht

Beitragvon SmartV12 » Mi 30. Jun 2010, 11:10

Howdy,

erst hab ich ja gedacht ich wär einfach zu blöd 'nen Link zu posten, bis mir aufgefallen ist dass die Forensoftware einfach keine URLs mit Sonderzeichen wie zum Beispiel ä oder ö erkennen mag.
Is ja normalerweise kein Problem, gibt ja meistens auch ne "normale" Domain.
In meinem Fall leider nicht. Siehe den von mir für den 4.7. angelegten Termin mit der URL http://www.peters-waldschänke.de
Die Domain gibts nicht als http://www.peters-waldschaenke.de :-(
Lässt sich das ändern? Also das mit der Software - nicht mit der Domain natürlich.

Danke und Gruß,

Klaus
SmartV12
Bild
SMART - Einfach mehr Spass pro Kilometer
http://facebook.com/franconian.smart.drivers - http://www.mobileaudiosolutions.de

Bild Bild Bild
Benutzeravatar
SmartV12
 
Beiträge: 210
Registriert: Fr 6. Mär 2009, 14:50
Postleitzahl: 90429
Realname: Klaus
Geschlecht: M
Ich fahre einen...: Smart fortwo II cabrio und noch ein paar Weitere..
Kennzeichen: N MY 451 etc.

von Anzeige » Mi 30. Jun 2010, 11:10

Anzeige
 

Re: URL mit Sonderzeichen eingeben geht nicht

Beitragvon S452 » Mi 30. Jun 2010, 12:23

dann musst du es anders einbinden!

ich versuchs mal:

[url=http://www.peters-waldschänke.de]waldschänke von peter[/url]

edit:

geht auch nicht :(

aber eine internetseite mit sonderzeichen in der domain anzulegen ist auch nicht so clever ;)

schlimmstenfalls geht die direkt(oderauchnicht)velinkung so!

ne andere möglichkeit fällt mir grad auch nicht ein!
Bild
chrome wird zu S452
Ab sofort - Wankelpower! Mazda RX8 Revolution
Benutzeravatar
S452
 
Beiträge: 479
Registriert: Fr 27. Feb 2009, 19:44
Wohnort: Osnabrück
Postleitzahl: 49088
Realname: Lucas
Geschlecht: M
Ich fahre einen...: 452,60kw,starblue/silber
Kennzeichen: OS - S452

Re: URL mit Sonderzeichen eingeben geht nicht

Beitragvon smart-IN » Mi 30. Jun 2010, 14:27

müsste ich mal bei unserem softwareanbieter nachgucken - vielleicht wurde das einfach noch nicht von denen implementiert... :(
Über zehn Jahre smart waren genug - hab jetzt wieder mehr Spaß am Autofahren mit nem Tesla Model S P85D und einem GLA 45 AMG (noch)... :twisted:
Benutzeravatar
smart-IN
Administrator
 
Beiträge: 7002
Registriert: Mo 22. Dez 2008, 15:30
Wohnort: Geisenfeld
Postleitzahl: 85290
Realname: Dominic
Geschlecht: M
Ich fahre einen...: Tesla Model S P85D bzw. nur noch elektrisches
Kennzeichen: PAF DP 85 E

Re: URL mit Sonderzeichen eingeben geht nicht

Beitragvon SmartV12 » Mi 30. Jun 2010, 14:33

Warum hab ich bloss immer Probleme die sonst keiner hat ? ? ? :cry: :roll:
SmartV12
Bild
SMART - Einfach mehr Spass pro Kilometer
http://facebook.com/franconian.smart.drivers - http://www.mobileaudiosolutions.de

Bild Bild Bild
Benutzeravatar
SmartV12
 
Beiträge: 210
Registriert: Fr 6. Mär 2009, 14:50
Postleitzahl: 90429
Realname: Klaus
Geschlecht: M
Ich fahre einen...: Smart fortwo II cabrio und noch ein paar Weitere..
Kennzeichen: N MY 451 etc.

Re: URL mit Sonderzeichen eingeben geht nicht

Beitragvon Alucard » Mi 30. Jun 2010, 15:16

Weil du so anders bist als wir xD
Bild Bild
Benutzeravatar
Alucard
 
Beiträge: 615
Registriert: So 22. Feb 2009, 21:23
Wohnort: Weinstadt
Postleitzahl: 71384
Realname: Thomas
Geschlecht: M
Ich fahre einen...: 42/2 CDI
Kennzeichen: WN-LR 2501



Ähnliche Beiträge


Zurück zu Rund um das smartFahrer-Forum

Wer ist online?

0 Mitglieder

cron