451: Getriebestufe und Symbol-Schraubenschlüssel blinken




Egal ob optisches oder technisches Tuning...
Räder - Tieferlegung - aufwendiges Spoilerwerk - spezielle Lackierungen - Chiptuning - Getriebe und alles, was eben nicht "Serie" ist.

451: Getriebestufe und Symbol-Schraubenschlüssel blinken

Beitragvon Snowfi » So 25. Mär 2018, 16:02

Hallo zusammen,
ich bin seit ein paar Jahren zwar schon Smartfahrer aber noch neu in eurem schicken Forum (heißt bisher lief der kleine stressfrei 8-) Nu habe ich allerdings ein Problem wo ich noch nicht weiß wie ich es in den Griff bekomme und hoffe auf gute Vorschläge von euch!

Patient:
451, 62kW, Bj 2010 (vor Facelift), 57.000km (mit 30tkm gekauft, danach gemischtes Profil), Checkheftgepflegt (Mercedes)

Symptome:
- Anzeige Gangstufe (R, D, 1,2, usw.) blinkt dauerhaft
- die Leuchte mit den zwei Schraubenschlüsseln ist aktiv (der untere leuchtet, der obere blinkt)
- Gefühlt nimmt er Befehle der Schwaltwippen nur noch eingeschränkt an, Automatik läuft normal (glaube ich, fahre den Würfel in letzter Zeit aber zu selten um definitve Aussagen zu machen und der holden Weiblichkeit ist nix aufgefallen... aber naja :?

Erste Aktion: Aktuator mal ausgebaut und gefettet -> keine Veränderung und war auch nichts zu erkennen. Massepunkt unter Fahrersitz war ebenfalls unauffällig.

Fehlerspeicher (billig OBD2) waren dann zwei Einträge:
- Clutch Actuator Circuit/Open
- Clutch Position Sensor Circuit Malfunction

Diese liesen sich beide löschen und kamen anschließend nicht wieder. Denke das kam durch meine Bastelei am Aktuator da ich kurz die Zündung anmachen musste. Direkt nach zusammbau war auch die Motorkontrolle an, ging aber nach einer Runde um den Block wieder aus.

2. Runde mit zweitem Tester:
Fehlerspeicher (Stand bei Start der Aktion):
-P0805 Kupplung Systemfehler (sporadisch)
-P17001 unknown fault code
lässt sich beides löschen aber das geblinke bleibt.

Habe dann die Lernfunktionen für Getriebe und Kupplung durchlaufen lassen:

-Bei Getriebe kommen während des Programms die drei horizontalen Balken anstelle der Ganganzeige. Nach Ende des Programms verschwinden diese und das übliche Geblinke (Gang und Schraubenschlüssel) kommt wieder.

-Bei Kupplung bleibt das geblinke und ist auch nach Abschluss nicht weg

(Die Zahlenwerte waren alle im Rahmen der angegebenen Toleranzen, hilft es zur Analyse wenn ich die alle Poste?)

-->Meine Interpretation: Problem liegt in der Gegend Kupplung bzw Kupplungsbetätigung und nicht am Getriebe. Geht ihr da mit?

Fehlerspeicher die 2.
P1800 Einlernanforderungen sporadisch
P17001


Die Fehler lassen sich alle löschen und kommen auch nicht sofort wieder. Saß wohl so 1-1,5h im Auto (stehend, tlw Motorlauf) und hab die Fehler ein paar mal gelöscht aber kamen halt nach ein paar Minuten wohl wieder…

Die Batterie scheint nicht mehr die besten zu sein (12V bei Zündung an), da er aber auch bei -15°C noch gut anspingt habe ich sie bisher nicht gewechselt...

Sorry für den langen Text aber vielleicht hilft es ja beim Glauskugel lesen;)

Danke Euch!
Snowfi
 
Beiträge: 1
Registriert: So 25. Mär 2018, 15:32
Postleitzahl: 80000
Geschlecht: m

von Anzeige » So 25. Mär 2018, 16:02

Anzeige
 


Ähnliche Beiträge


Zurück zu Tuning und Technik

Wer ist online?

0 Mitglieder

cron