Problem beim Chiptuning




Egal ob optisches oder technisches Tuning...
Räder - Tieferlegung - aufwendiges Spoilerwerk - spezielle Lackierungen - Chiptuning - Getriebe und alles, was eben nicht "Serie" ist.

Problem beim Chiptuning

Beitragvon HLCity » Do 5. Apr 2012, 21:00

Hi hallo,

mein 451 (71PS, Baujahr Nov. 11) sollte heute einem professionellen Chiptuning unterzogen werden. Es führte kein Weg rein die Steuereinheit anzuzapfen. Demzufolge war auch ein Überschreiben der Daten unmöglich. Die Werkstatt war mit ihrem Latein am Ende.
Gibt es Erfahrungen ob irgendwo ne Sperre ab bestimmter Modellreihen drin ist? Hat jemand selbst schon Probleme dieser Art gehabt?

Gruß Falk


---
I am here: http://tapatalk.com/map.php?fjpeek
Benutzeravatar
HLCity
 
Beiträge: 75
Registriert: Fr 24. Feb 2012, 07:19
Postleitzahl: 23558
Realname: Falk
Geschlecht: M
Ich fahre einen...: Smart 451 Nightlight
Kennzeichen: z.B. (D) ABC-DE 1234

von Anzeige » Do 5. Apr 2012, 21:00

Anzeige
 

Re: Problem beim Chiptuning

Beitragvon BobSchlitten » Do 5. Apr 2012, 22:00

Ist es nicht so das bei den 451 Benzinern das Steuergerät geöffnet werden muss um einen wieder stand rauszulöten um auf das gerät was aufspielen zu können.
Na dem Chippen wird der Wiederstand dann wieder eingeloetet.

Habe zumindest schon 3 mal zugeschaut und jedesmal lief es so ab. Berichtigt mich aber ausser beim cdi wo man es per obd machen kann geht's doch nicht anders.

Wurde das bei die gemacht oder so versucht was aufzuspielen..??!!
Benutzeravatar
BobSchlitten
 
Beiträge: 234
Registriert: Di 9. Aug 2011, 17:05
Wohnort: Berg im Gau
Postleitzahl: 8
Realname: Patrick
Geschlecht: M
Ich fahre einen...: Smart 451 passi 84PS mit Opti
Kennzeichen: ND-****

Re: Problem beim Chiptuning

Beitragvon Timo » Do 5. Apr 2012, 22:50

Steuergerät ausbauen, öffnen,auslöten,aufspielen,einlöten,zusammenbauen,einbauen und glücklich sein :D
Benutzeravatar
Timo
 
Beiträge: 1219
Registriert: Do 26. Feb 2009, 08:01
Realname: 45479
Geschlecht: M
Ich fahre einen...: 451 Pulse 60KW Sauger
Kennzeichen: MH-XX XXX

Re: Problem beim Chiptuning

Beitragvon Ahnungslos » Fr 6. Apr 2012, 06:17

HLCity hat geschrieben:mein 451 (71PS, Baujahr Nov. 11) sollte heute einem professionellen Chiptuning unterzogen werden.

Wobei ein professioneller Tuner ja eigentlich wissen sollte, was beim Tunen eines 451ers beachtet werden muß!
Was für ein Tuner war denn das?

P.S. Wie der Widder wieder stand, witterte er Widerstand! ;)
Ahnungslos
 
Beiträge: 400
Registriert: So 8. Mär 2009, 08:13
Ich fahre einen...: Smart 42 Cabrio
Kennzeichen: S-EP 2302

Re: Problem beim Chiptuning

Beitragvon MiNei » Fr 6. Apr 2012, 08:46

Löten :shock:
da wird gar nix aus oder eingelötet. ;)
Das Steuergerät wird ausgebaut geöffnet umgedreht herstellung einer Verbindung (Halterung mit Pins Steuergerät wird darin in Position gehalten ) mittels Pins.
Software runterziehn und anschließend überarbeitete Software aufspielen alles zusammenbauen fertig sonst nix. ;)

Mfg.Mike :mrgreen:
Bild


Mfg.Mike
Benutzeravatar
MiNei
 
Beiträge: 222
Registriert: So 29. Mär 2009, 09:36
Wohnort: Südbaden
Realname: Mike
Geschlecht: M
Ich fahre einen...: smart fortwo 451 Turbo pulse cabrio
Kennzeichen: EM-MB-65

Problem beim Chiptuning

Beitragvon HLCity » Fr 6. Apr 2012, 10:18

Danke erst einmal für die raschen Antworten. Ich selbst bin auf dem Gebiet Laie. So wie mir der Tuner in Berlin sagte gab es keine Chance an die Software zu kommen. Wohl ergaben auch viele Telefonate mit Fachkollegen kein Ergebnis. Da ich davon ausgehe dass es dort häufig gemacht wird halte ich die Werkstatt schon für kompetent. Insofern denke ich dass das mit dem Auslöten des Widerstandes bekannt sein müßte.
Nun gut, ich werde weiter recherchieren, ich seh mich aber schon Urlaub im Ruhrpott machen :-))


---
I am here: http://tapatalk.com/map.php?p3qwsv
Benutzeravatar
HLCity
 
Beiträge: 75
Registriert: Fr 24. Feb 2012, 07:19
Postleitzahl: 23558
Realname: Falk
Geschlecht: M
Ich fahre einen...: Smart 451 Nightlight
Kennzeichen: z.B. (D) ABC-DE 1234

Re: Problem beim Chiptuning

Beitragvon Ahnungslos » Fr 6. Apr 2012, 10:40

HLCity hat geschrieben:Wohl ergaben auch viele Telefonate mit Fachkollegen kein Ergebnis. Da ich davon ausgehe dass es dort häufig gemacht wird halte ich die Werkstatt schon für kompetent.

Sorry, aber ein Profi muß nicht viele Telefonate mit Fachkollegen führen, es sei denn, er beantwortet Fragen, die an ihn gestellt werden.
Deshalb kann ich Dein Urteil hinsichtlich der Professionalität Deines Tuners nicht ganz teilen!
Ahnungslos
 
Beiträge: 400
Registriert: So 8. Mär 2009, 08:13
Ich fahre einen...: Smart 42 Cabrio
Kennzeichen: S-EP 2302

Re: Problem beim Chiptuning

Beitragvon Timo » Fr 6. Apr 2012, 11:14

MiNei hat geschrieben:Löten :shock:


Doch ich war bei meinem dabei, da wird ein winziger Widerstand ausgelötet und dann wird das Steuergerät ausgelesen und dann beschrieben.
Einmal zu tief eingeatmet und der Widerstand ist wech so winzig ist der. :shock:

Ggf. bestehen zwischen Sauger und Turbo diese Unterschiede?
Benutzeravatar
Timo
 
Beiträge: 1219
Registriert: Do 26. Feb 2009, 08:01
Realname: 45479
Geschlecht: M
Ich fahre einen...: 451 Pulse 60KW Sauger
Kennzeichen: MH-XX XXX

Re: Problem beim Chiptuning

Beitragvon BobSchlitten » Fr 6. Apr 2012, 11:18

@minei du hast natürlich recht ,aber jeder macht es anders. I h kenne es nur mit dem Wiederstand.andere haben da sich was gebastelt um den Wiederstand zu überbrücken.

Ging im Gründe nur darum das er von professionellen tuner gesprochen hat,aber das nicht wirklich so klingt.
Ich habe bei mir selbst erlebt. Nachdem von RS das Update jetzt drauf ist , weis man das der Tuner vorher eigentlich Schrott war und nur Sprit verbrannt hat.
Benutzeravatar
BobSchlitten
 
Beiträge: 234
Registriert: Di 9. Aug 2011, 17:05
Wohnort: Berg im Gau
Postleitzahl: 8
Realname: Patrick
Geschlecht: M
Ich fahre einen...: Smart 451 passi 84PS mit Opti
Kennzeichen: ND-****

Re: Problem beim Chiptuning

Beitragvon Gerry F. » Fr 6. Apr 2012, 19:26

Hi Leute!
Also bei meinem Turbo 84PSler war das vor zwei Jahren so, dass nach dem Öffnen des Motorsteuergerätes kein Widerstand rausgelötet, sondern auf die Platine ein Widerstand ganz provisorisch angelötet wurde, die Software in knapp 15 Minuten draufgespielt und anschließend der Widerstand wieder entfernt wurde!
Das ganze hat mit Kaffeetrinken und Plaudern nicht mal eine Stunde gedauert!
Grüße vom
Gerry
Benutzeravatar
Gerry F.
 
Beiträge: 256
Registriert: So 16. Mai 2010, 18:03
Realname: Gerry
Geschlecht: M
Ich fahre einen...: smart 451 coupé turbo - stahlblau gebürstet/silber
Kennzeichen: IN-

Re: Problem beim Chiptuning

Beitragvon BobSchlitten » Fr 6. Apr 2012, 19:33

Ich habe bei meinem nur mit Wiederstand auslöten gesehen und nach der Bearbeitung bei robbi dann wieder auflöten und zambauen.
Scheint da verschiedene Methoden zu geben.
Benutzeravatar
BobSchlitten
 
Beiträge: 234
Registriert: Di 9. Aug 2011, 17:05
Wohnort: Berg im Gau
Postleitzahl: 8
Realname: Patrick
Geschlecht: M
Ich fahre einen...: Smart 451 passi 84PS mit Opti
Kennzeichen: ND-****

Re: Problem beim Chiptuning

Beitragvon 380Volt » Sa 7. Apr 2012, 11:07

Technisch betrachtet habe ich keine Probleme mit dem bei meinem 71er (Bj. 11/2007) durchgeführten Software-Tuning von MDC. Fahrerisch gesehen bin ich voll zufrieden mit der Software. Leider nicht mit der Abwicklung .....

Daher hatte ich auch ein Problem, aber ein ganz anders gelagertes ......

(ECU aus Fahrzeug entfernt, verpackt und zu MDC geschickt - Rücksendung sollte am gleichen Tag wie der EIngang erfolgen, sollte...... :roll: )

MDC muss an Ihrer Kundenorientierung, Ihrem Service noch gewaltig arbeiten. Vollmundige Versprechen, das Tuning an einem Werktag durch zu führen, die ECU am selben Tage, wie der Eingang erfolgte, zurück zu senden, das ist eher ein Werbeversprechen als die Realität, so wie ich feststellen musste.
Hier klafft die Schere zwischen technischer Kompetenz und Kundenorientierung gemäß " Der Kunde ist König " leider weit auseinander.
Benutzeravatar
380Volt
 
Beiträge: 617
Registriert: Di 26. Apr 2011, 10:04
Ich fahre einen...: Electric Drive Brabus Exclusiv Cabrio

Problem beim Chiptuning

Beitragvon yueci » Sa 7. Apr 2012, 16:04

In dieser Hinsicht bin ich mit Thomas Komo (CS Tuning) Super zufrieden - er hat sich sogar am Sonntag die Zeit genommen das Tuning aufzuspielen, so konnte die Rücksendung zeitnah erfolgen ;)

Gruß
Marc


Bild
yueci
 
Beiträge: 514
Registriert: Mi 10. Jun 2009, 19:49
Postleitzahl: 22111
Realname: Marc
Geschlecht: M
Ich fahre einen...: Fortwo 451 Turbo pulse cabrio (CS-Tuning 120T)
Kennzeichen: vorn und hinten



Ähnliche Beiträge


Zurück zu Tuning und Technik

Wer ist online?

0 Mitglieder

cron